Jump to content

  • Log In with Google Sign In
  • Create Account
Photo

Rank Title Troubles

Is it just me? Bug

  • Please log in to reply
11 replies to this topic

#1
Veiere Arenais

Veiere Arenais

    King of Commenor

  • Writers
    • Character Bio
  • 3,826 posts

j95yI22.png

Hey guys,

 

So I've been having a few troubles with this latest rank title update (which looks bloody amazing with the new rank titles that have come out). At first, my PC wouldn't register the new ones on older posts but if I posted something it would show the updated images. Naturally I figured this is a Cache issue and went and deleted my cookies and all saved site data; however, to no avail it seemed that I was still having the same issues. 

 

I left it for the night and figured I'd give it time, perhaps shutdown my rig and check it tomorrow (today). As you can see from the pic on the left, some of the images have updated with the exception of the Dark Jedi Master rank title. This seems to be happening for me with others rank titles too, though when I checked it on my Laptop, it seems to be working fine. 

 

I'm curious if anyone else is experiencing this, as it does seem to be an issue with my PC/Internet. 

 

Are there any recommendations or answers as to how I might be able to fix this? I've done the typical CTRL+F5, gone into my internet options and deleted old site data and etc. Is there something I'm forgetting? Any help would be appreciated. It's not site breaking but it's sitting there and laughing at me...

 

>.<



#2
Kamon Vondiranach

Kamon Vondiranach

    Old As Dirt

  • Writers
    • Character Bio
  • 6,133 posts
Clear your cache and try a computer restart. Likely clearing the cache was fine, and history too, but if you dont restart the browserand maybe your comp, it may not actually completely delete out the old.

If that doesnt work i dont know what will. I was having an issue with it at first but then the next day it was fine.
WolfMortum

Edited by Kamon Vondiranach, 16 May 2018 - 12:37 PM.

kamon_sig_by_seventhsolar-dbrpei6.png


#3
Darth Tacitus

Darth Tacitus

    Evil Genius

  • Character
    • Character Bio
  • 824 posts

WolfMortum What browser are you using?


Gaj7PaD.gif

j31inBr.gif hgdLBTM.gif GNeiEC9.gif

jEC4o34.gif

 


#4
Veiere Arenais

Veiere Arenais

    King of Commenor

  • Writers
    • Character Bio
  • 3,826 posts

I'm using Google Chrome.

 

Currently I'm at course again but I'll try restart the rig again when I get home later. Thanks for the response guys, I appreciate it!


Edited by WolfMortum, 16 May 2018 - 07:12 PM.


#5
Veiere Arenais

Veiere Arenais

    King of Commenor

  • Writers
    • Character Bio
  • 3,826 posts

Kamon Vondiranach

 

Posting on this account to see if it changes with this post but checking this character's bio after restarting and clearing everything, the old rank title is still present.

 

After posting this, the new Dark Jedi Title was there, until I refreshed the page and it reverted to the old one...


Edited by Veiere Arenais, 16 May 2018 - 09:35 PM.


#6
Valiens Nantaris

Valiens Nantaris

    Head Admin

  • Administrators
  • 19,497 posts

Veiere Arenais

Can you try another browser, even (shudder) Edge and see?


BBS8Bub.jpg

57wSzTY.png3cFUgUN.png1iYfC3H.pngWJCVATQ.png


#7
Kamon Vondiranach

Kamon Vondiranach

    Old As Dirt

  • Writers
    • Character Bio
  • 6,133 posts
Veiere Arenais
Yeah, that's odd. I use chrome and am not having any issues.

I'd try another browser to see, like Valiens said. If that works, it might be worth uninstalling and reinstalling chrome.

kamon_sig_by_seventhsolar-dbrpei6.png


#8
Veiere Arenais

Veiere Arenais

    King of Commenor

  • Writers
    • Character Bio
  • 3,826 posts

Valiens NantarisKamon Vondiranach

 

I've uninstalled Google Chrome and it seems that Edge is displaying the right Rank Titles without fail.

 

I'll proceed to reinstalling Chrome once more after having reset my PC.



#9
Veiere Arenais

Veiere Arenais

    King of Commenor

  • Writers
    • Character Bio
  • 3,826 posts

When I go to a favorited link like my biography, it's showing the old rank tags despite having completely uninstalled Chrome, wiped the cache and restarted my PC; yet here on a fresh post it shows the new Rank Titles.

 

This actually doesn't make sense to me.

 

Valiens Nantaris, this isn't site breaking and I don't think there's much else to be done so...-I'll ignore it.

 

Archive this please, or whatever has to be done.


Edited by Veiere Arenais, 16 May 2018 - 11:19 PM.


#10
Barrien Siegfried

Barrien Siegfried
  • Character
    • Character Bio
  • 100 posts
WolfMortum
Have you tried looking at it with different characters? When I'm on Kamon everything shows the new, but now on Barrien I see the old in some threads and the new in others.

Edited by Barrien Siegfried, 17 May 2018 - 07:22 AM.


#11
Darth Tacitus

Darth Tacitus

    Evil Genius

  • Character
    • Character Bio
  • 824 posts

WolfMortum Sounds like a cache issue on your end. Ran into something like it, myself, but clearing the cache sorted out the problem. Maybe yours didn't clear completely, try using something like CCleaner.


Gaj7PaD.gif

j31inBr.gif hgdLBTM.gif GNeiEC9.gif

jEC4o34.gif

 


#12
Veiere Arenais

Veiere Arenais

    King of Commenor

  • Writers
    • Character Bio
  • 3,826 posts

Darth Tacitus | Barrien Siegfried

 

I've just downloaded and used CCleaner, haven't actually tried that program in a very long time...-It seems like everything's working a little better. I still saw an old Jedi Knight rank title but that was it. I really can't answer for my PC right now, it has a mind of it's own >.<

 

And it seems to be across all character accounts (provided I'm on this PC - My laptop works fine).